Ruby 2.4.0 リファレンスマニュアル > ライブラリ一覧 > webrick/compatライブラリ

library webrick/compat

要約

プラットフォーム間の互換性を確保するためのライブラリです。

例外クラス

Errno::ECONNABORTED

接続が中止された (POSIX.1)

Errno::ECONNRESET

接続がリセットされた (POSIX.1)

Errno::EPROTO

プロトコル・エラー (POSIX.1)