Ruby 2.4.0 リファレンスマニュアル > ライブラリ一覧 > webrick/httpstatusライブラリ > WEBrick::HTTPStatus::ProxyAuthenticationRequiredクラス

class WEBrick::HTTPStatus::ProxyAuthenticationRequired

クラスの継承リスト: WEBrick::HTTPStatus::ProxyAuthenticationRequired < WEBrick::HTTPStatus::ClientError < WEBrick::HTTPStatus::Error < WEBrick::HTTPStatus::Status < StandardError < Exception < Object < Kernel < BasicObject

要約

HTTP のステータスコード 407 Proxy Authentication Required を表すクラスです。

目次