Ruby 2.4.0 リファレンスマニュアル > ライブラリ一覧 > 組み込みライブラリ > SecurityErrorクラス

class SecurityError

クラスの継承リスト: SecurityError < Exception < Object < Kernel < BasicObject

要約

セキュリティ上の問題が起きたときに発生します。

セキュリティモデルも参照してください。

目次