Ruby 2.4.0 リファレンスマニュアル > ライブラリ一覧 > 組み込みライブラリ > NotImplementedErrorクラス

class NotImplementedError

クラスの継承リスト: NotImplementedError < ScriptError < Exception < Object < Kernel < BasicObject

要約

実装されていない機能が呼び出されたときに発生します。

目次