Ruby 2.5.0 リファレンスマニュアル > ライブラリ一覧 > net/httpライブラリ > Net::HTTPPaymentRequiredクラス

class Net::HTTPPaymentRequired

クラスの継承リスト: Net::HTTPPaymentRequired < Net::HTTPClientError < Net::HTTPResponse < Net::HTTPHeader < Object < Kernel < BasicObject

要約

HTTP レスポンス 402 (Payment Required) を表現するクラスです。

詳しくは [RFC7231] Section 6.5.2 を見てください。

目次