class RSS::UnsupportedMakerVersionError

Raised when a RSS::Maker attempts to use an unknown maker.

Attributes

version[R]

Public Class Methods

new(version) click to toggle source
Calls superclass method Exception.new
# File lib/rss/rss.rb, line 199
def initialize(version)
  @version = version
  super("Maker doesn't support version: #{@version}")
end